Windows 10: Internetverbindung weg nach Neustart

Juli 22, 2016

Nach einer Installation von Windows 10 ist plötzlich die Internetverbindung weg.

Da ist viel im Netz geschrieben, viel Vorschläge (auch sinnlose) gemacht.
Einige mögen helfen, manchmal ist es tatsächlich so, daß die Hersteller fehlerhaftig sind.

Z. Bsp. ACER Aspire V Nitro VN7-592G  (Black Edition) (x3990 )

Windows 7/32 läuft sauber seit Jahren ohne Probleme.
Ethernetadapter: Intel
Router: Telekom 724 an VOIP
AV- Software: AVAST, letzter Stand

Update auf Windows 10/32:
das Gerät wurde als kompatibel erkannt, der Update lief sauber ohne Fehler durch.
Nach dem Update war alles OK, bis zum 1. Neustart.
Danach wurde kein Internet mehr aufgebaut.
IP Adresse wurde richtig vergeben, Gateway etc. waren alle OK.
Auch eine Deinstallation AVAST, Ethernet-Adapter usw.-> keine Änderung.
Manuelle IP, Geschwindigkeitseinstellung ….. -> keine Änderung.
Der Einbau einer Standard-Ethernet-Karte war nicht möglich: das Gerät hat keinen Steckplatz,
WLAN auch nicht: es ist nur 1 USB- Adapter funktionierend vorhanden.

Acer bietet für das o.g. Gerät auf der Homepage einen Windows 10 Treiber an.
Leider ist der nur für Windows 10/64 (ausgeliefert wurde Windows 7/32 !!!!)
und es ist der falsche Hersteller: zum Download steht ein Realtek, eingebaut ist Intel.
Lösung: vernünftigerweise Rollback.
Die Installation hätte etliche Stunden gedauert, das ist das Gerät gar nicht mehr Wert.

 

Auch eine Fritz-Box 3272 hatte nach einem Update keine Internetverbindung über LAN mehr.
Hier war es der Ethernetadapter, welcher auf einer automatischen Geschwindigkeit (GBit LAN- Adapter)
nicht mehr mit der Fritz-Box kommunizierte.
Die Verbindung wurde kurz aufgebaut, dann „Kein Kabel angeschlossen“.
Lösung: manuell auf 100MBit Vollduplex umgestellt: alles OK.
Sicherheitshalber wurde das Fritz OS 6 installiert.

Werbeanzeigen